We are aware of an issue when customers attempt to provide authentication using SMS. Other means of authentication are working.
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 13:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 13:11 GMT