General outage for Wise services
Incident Report for Wise
Resolved
A fix has been implemented and the incident is fully now resolved.
Posted Aug 11, 2024 - 12:43 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2024 - 12:23 BST
Update
We're experiencing technical issues where customers aren't able to send or receive money or use the card.
Wise Platform partners are impacted.
The issue is identified and we are continuing to work on a fix for this issue.
Posted Aug 11, 2024 - 12:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2024 - 11:40 BST
Identified
The issue has been identified, we are seeing some improvements but it is still impacting performance.
Posted Aug 11, 2024 - 11:12 BST
Investigating
We're experiencing heightened error rates affecting Mobile App, Website, Account, Debit Card, API.
Wise Platform partners are also impacted.
Posted Aug 11, 2024 - 10:47 BST
This incident affected: πŸ“± Mobile App, πŸ“° Website, πŸ’± Account, πŸ’³ Debit Card, and πŸ”— API.