Issue with receiving SMS or WhatsApp messages from Wise
Incident Report for Wise
Resolved
Between 00:00-00:45 UTC, we experienced an issue where some customers were not able to receive SMS or WhatsApp messages from Wise. As a result, impacted customers were unable to log in and approve actions on their account. This issue has now been resolved.
Posted Aug 18, 2023 - 02:52 BST