Issue logging into Wise
Incident Report for Wise
Resolved
The issue is now resolved. You can continue to use Wise as normal. We're sorry for the inconvenience caused.
Posted Aug 09, 2023 - 07:03 BST
Monitoring
Our team has has implemented a fix and are monitoring the results. As our systems recover, some customers may still have trouble logging in. We appreciate your patience while we work to resolve this.
Posted Aug 09, 2023 - 06:49 BST
Investigating
We are aware of an issue that is impacting customers ability to log into Wise and use our services. Customers cannot make any transfers currently. You can still continue to use the Wise card as normal, but we recommend you carry a back up card. We're sorry for the inconvenience, our team is working on implementing a fix.
Posted Aug 09, 2023 - 06:34 BST
This incident affected: Web App (Sending Money, Borderless Account) and Android App, iOS App.