Service availability issue
Incident Report for Wise
Resolved
This issue has now been resolved.
Posted Jun 21, 2022 - 08:35 BST
Identified
We’re aware of a technical issue with a service partner affecting the availability of our services including our website and mobile apps. This also affects partners integrating with the Wise Platform API.

We're already working on a solution and we’ll update once the issue is resolved.
Posted Jun 21, 2022 - 08:24 BST