Performance issues over API
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 13:11 BST
Identified
Performance issues over API for transfer-requirements in both production and sandbox, Wise.com users are unaffected.
Posted Jun 25, 2024 - 12:24 BST
This incident affected: 🔗 API.