Issue with sending money

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 16:06 BST

Identified

You should now be able send money as normal however customers may experience some delays to payments. We are working on restoring our usual speeds.
Posted Jul 31, 2025 - 15:37 BST

Investigating

We are currently investigating the issue and taking actions to bring the system back up. We anticipate the system to recover in 30 minutes to 1 hour. This impacts Wise Platform partners too.
Posted Jul 31, 2025 - 15:12 BST
This incident affected: πŸ“± Mobile App, πŸ“° Website, πŸ’± Account, πŸ’Έ Payments, πŸ’³ Debit Card, and πŸ”— API.