Issue impacting Wise Platform partners in implementation phase
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 05:25 GMT
Identified
We are currently experiencing an outage with our sandbox. As a result this issue is impacting all public API users, including Wise Platform partners currently undergoing implementation. Our team is working to fix this as soon as possible.
Posted Mar 04, 2024 - 05:09 GMT