Transfers and card payments partially not working
Incident Report for Wise
Resolved
The incident has been closed.
Posted Jun 11, 2021 - 07:34 BST
Monitoring
The issue affecting money transfers and cards earlier has been identified and fixed. Card payments should work as normal. Some transfers and direct debit transactions may reach the recipient later than usual, while our systems recover. Our teams continue to monitor the situation.
Posted Jun 11, 2021 - 01:01 BST
Update
We’re still investigating an issue affecting our systems that is causing problems with the status of a money transfer. Payouts to the recipient are slower than usual.

Card payments are currently not working for some users in Europe and the Asia-Pacific region. Our team is already working on a solution. In the meantime, please carry a backup card.
Posted Jun 10, 2021 - 23:50 BST
Investigating
We’re aware of an issue that’s affecting money transfers and card payments in Europe and the Asia-Pacific region. Our team is already working on a solution. In the meantime, please carry a backup card.
Posted Jun 10, 2021 - 22:30 BST