Issues impacting transfers and Wise Account top ups
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 03:07 BST
Update
This issue has been resolved for customers funding their transactions via a bank transfer in MYR and CHF.

For customers funding their transactions via a bank transfer in AUD and NZD there is still an issue and are working to resolve it. We will update as soon as possible.
Posted Apr 04, 2023 - 22:27 BST
Identified
We are currently experiencing an issue impacting transfers and Wise Account top ups. Customers funding their transactions via a bank transfer in these currencies will be impacted: MYR, AUD, NZD, CHF. As a result, it may take us a little longer than usual to confirm that we've received your money.

Other funding methods, like cards, are not affected.

We're already working on it and we’ll update once the issue is resolved.
Posted Apr 04, 2023 - 12:17 BST