Technical issue for API users

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 09:03 BST

Investigating

We're currently experiencing an issue that is impacting onboarding for API users. This is occurring with the /v1/user/signup/registration_code endpoint. Our team is working urgently to fix this as soon as possible.
Posted Jun 27, 2025 - 07:06 BST
This incident affected: 🔗 API.