Issue with transfers
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 17:57 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2024 - 16:51 GMT
Identified
We have identified a database issue that is currently affecting our services. As a result, customers may experience delays with transfers and some customers might encounter difficulties when setting up a transfer. Furthermore, some customers may experience issues using their Wise card. We recommend carrying a backup card.

Please rest assured that our team is actively working to resolve this issue.
Posted Dec 09, 2024 - 16:27 GMT
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 16:15 GMT
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 15:11 GMT
Investigating
We are currently experiencing an issue affecting transfer payouts across all regions, resulting in delays. The team is investigating and will continue to provide status updates.
Posted Dec 09, 2024 - 13:23 GMT
This incident affected: πŸ“± Mobile App, πŸ“° Website, πŸ’± Account, πŸ’Έ Payments, πŸ’³ Debit Card, and πŸ”— API.