Problem with mobile app login
Incident Report for Wise
Resolved
This incident has been solved.
Posted Jun 12, 2024 - 00:39 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 00:02 BST
Investigating
HTTPS certificate pinning is not working, preventing customers from logging into their accounts through iOS and Android. We are investigating the root cause and the team is working to fix it. Web is working normally.
Posted Jun 11, 2024 - 22:49 BST