Issue with GBP transfers
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 12:24 GMT
Investigating
We're currently experiencing a technical issue affecting GBP payments. As a result, when sending money to a recipient using Wise with the 23-14-70 sort code, these will fail and result in an error message.

This issue also affects API integration partners. Our team is already working on a solution.
Posted Dec 15, 2023 - 11:23 GMT