Scheduled Maintenance - Sandbox

Scheduled for Aug 2, 08:00 - 09:00 BST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 02, 2025 - 08:00 BST

Scheduled

Our team will be conducting a database upgrade in sandbox on Saturday 2nd August between 07:00-08:00 UTC, during which time we anticipate a potential of 30 minutes of complete downtime in sandbox. This will affect Wise API users and Wise Platform partners testing in sandbox. Our production environment will be unaffected.
Posted Jul 02, 2025 - 13:39 BST
This scheduled maintenance affects: 🔗 API.