Technical issue for API users

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 13:46 BST

Investigating

We are currently experiencing a technical issue where some API users are not able to create/update address. Our team is already working on a solution.
Posted Apr 03, 2025 - 13:24 BST
This incident affected: 🔗 API.