Issue with sending money where transfers are delayed

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 08:20 GMT

Monitoring

A fix has been implemented, affected transfers and payouts are almost back to normal.
Posted Jan 27, 2026 - 08:11 GMT

Identified

Our team has deployed a fix and transfer payouts are being processed again. There may still be some minor delays as we continue to clear the backlog.
Posted Jan 27, 2026 - 07:23 GMT

Investigating

We are currently investigating an issue that has caused a delays in transfers where payouts are delayed. This also impacts our Wise Platform customers too. Our teams are working on a fix.
Posted Jan 27, 2026 - 07:03 GMT
This incident affected: πŸ“± Mobile App, πŸ“° Website, πŸ’± Account, πŸ’Έ Payments, πŸ’³ Debit Card, and πŸ”— API.