Issue with iOS mobile app
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 19:21 GMT
Identified
We're aware of a technical issue when using Wise through the iOS app. As a result, users may see an error message when trying to add money to their Wise account. We're already working to fix this.
Posted Jan 31, 2024 - 16:32 GMT