Issue with sending and receiving money
Incident Report for Wise
Resolved
This incident has been resolved.
Posted May 17, 2022 - 15:48 BST
Identified
We’re currently experiencing a technical issue affecting our platform. As a result some of our users are having problems sending or receiving transfers at the moment. This also affects customers sending money through an API bank integration partner.

Cards are working normally.
Posted May 17, 2022 - 14:35 BST
This incident affected: API (Borderless Account, Transfers, Users), Sandbox API (Borderless Account, Transfers, Users), Web App (Sending Money, Borderless Account), and Android App, iOS App, Cards.