Technical issue for API users

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 14:28 GMT

Investigating

We're currently experiencing a technical issue. This happens when API users are calling /v1/addresses. This issue doesn't result in any customer-facing impact and our team is already working on a solution.
Posted Mar 28, 2025 - 12:56 GMT
This incident affected: 🔗 API.