Wise Platform 403 errors

Incident Report for Wise

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 16:02 GMT

Investigating

Wise Platform partners may experience 403 errors when calling /transfer-requirements - we're investigating the issue.
Posted Oct 31, 2024 - 15:34 GMT
This incident affected: 🔗 API.