Instant transfers delayed
Incident Report for Wise
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 16:32 GMT
Identified
We're aware of an issue affecting money transfers. As a result some transfers may arrive later than expected. This also affects partners integrating the Wise Platform API. Our team is already working on a fix.
Posted Feb 07, 2023 - 12:18 GMT