Issue with transfers from INR
Incident Report for Wise
Resolved
This issue has now been resolved.
Posted Jun 27, 2022 - 14:24 BST
Update
At the moment, sending money from INR is temporarily unavailable due to a technical issue. Some existing transfers continue to be delayed. Our team is working to fix this as soon as possible.
Posted Jun 27, 2022 - 10:30 BST
Identified
We are aware of an issue that is affecting money transfers from INR. As a result, some transfers may take longer than expected and some customers may also experience issues setting up a transfer. Our team is working to get this resolved as soon as possible.
Posted Jun 27, 2022 - 05:02 BST