Visa Card transactions are affected
Incident Report for Wise
Resolved
The issue affecting our Visa cards is now fixed. All your card payments should work as normal 👍
Posted Sep 14, 2022 - 08:01 BST
Monitoring
A fix has been implemented and we are monitoring the results. Some transactions may still fail so please continue to carry a backup card. We thank you for your patience.
Posted Sep 14, 2022 - 07:56 BST
Update
We are continuing to work on a fix for this issue. Please continue to carry a back up card. We apologise for the inconvenience caused.
Posted Sep 14, 2022 - 07:40 BST
Identified
An issue with the VISA network is affecting some of our card payments, and may cause payments to fail. While they’re working on getting it fixed, please carry a backup.
Posted Sep 14, 2022 - 04:00 BST
This incident affected: Cards.