Issue with transfers

Incident Report for Wise

Resolved

Performance has been restored. Transfers and account balances are now processing normally.
Posted Mar 09, 2026 - 11:36 GMT

Monitoring

We are experiencing degraded performance affecting our transfer processing engine and balance synchronization. Users may see delays in transaction times and real-time account updates. Our team is working on a fix, and we will continue to provide status updates here.
Posted Mar 09, 2026 - 11:25 GMT

Investigating

We are currently investigating an issue.
Posted Mar 09, 2026 - 11:00 GMT
This incident affected: πŸ“± Mobile App, πŸ“° Website, πŸ’± Account, πŸ’Έ Payments, πŸ’³ Debit Card, and πŸ”— API.