Issue impacting activities creation/update
Incident Report for Wise
Resolved
This issue has been resolved.
Posted May 17, 2022 - 19:13 BST
Identified
Customers initiating a transfer may not see the activity created instantly, or may see it as “transfer pending”.
This issue has been identified and being addressed.
Posted May 17, 2022 - 18:16 BST
This incident affected: Web App (Sending Money) and Android App, iOS App.