Funding transfers with cards not available
Incident Report for Wise
Resolved
This incident has now been resolved.
Posted Jun 11, 2021 - 15:04 BST
Identified
We’re experiencing a technical glitch on our platform. Currently, money transfers can not be funded by cards. All other payment methods for a transfer remain available and payouts to recipients are not affected by this. Our team is already working on a solution to bring this back to normal as quickly as possible.
Posted Jun 11, 2021 - 14:26 BST