Apple Pay issues for Mastercard users in Malaysia

Incident Report for Wise

Resolved

This issue has been resolved and Apple Pay services for Mastercard users in Malaysia are now fully restored.
Posted Jan 23, 2026 - 11:07 GMT

Update

We have identified that this issue is related to a third-party provider. We are in direct contact with them to resolve the matter. Our team is working on a fix, and we will continue to provide status updates here.
Posted Jan 23, 2026 - 10:18 GMT

Update

Our teams continue to work on a fix for this issue. We will continue to provide status updates here.
Posted Jan 22, 2026 - 19:47 GMT

Identified

We have identified an issue that is preventing customers in Malaysia from adding their Mastercard cards to Apple Pay. Our team is working on a fix, and we will continue to provide status updates here.
Posted Jan 22, 2026 - 13:47 GMT
This incident affected: 📱 Mobile App and 💳 Debit Card.